FAQ Connexion
Rechercher Profil
Liste des Membres Groupes d'utilisateurs
Se connecter pour vérifier ses messages privés
S'enregistrer
perte de mon vaisseau
Poster un nouveau sujet   Répondre au sujet
LUNA STARS Index du Forum » BETA » perte de mon vaisseau
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Thib
Récidiviste du forum


Inscrit le: 18 Avr 2005
Messages: 14

 Message Posté le: Sam Mai 14, 2011 19:40    Sujet du message: perte de mon vaisseau
Répondre en citant

j'ai perdu mon vaisseau.... il es en orbite et moi je suis sur la basse. Comment je peux faire pour le récupéré ????
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Bitos
Pilier du forum


Inscrit le: 13 Jan 2010
Messages: 166

 Message Posté le: Sam Mai 14, 2011 22:09    Sujet du message:
Répondre en citant

Malheureusement je crois que ton vaisseau est perdu. Prends une navette jusqu'à cosmopolis pour t'en racheter un autre.

Question subsidiaire: comment as tu fais pour le perdre?
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Grom
Leader d'opinion


Inscrit le: 31 Aoû 2004
Messages: 1044
Localisation: A bord du Dauphin d'Argent

 Message Posté le: Dim Mai 15, 2011 09:45    Sujet du message: Re: perte de mon vaisseau
Répondre en citant

Thib a écrit:
j'ai perdu mon vaisseau.... il es en orbite et moi je suis sur la basse. Comment je peux faire pour le récupéré ????


ça m'est déjà arrivé (pourtant MU était censé avoir débug ça: peut être as-tu utilisé une autre méthode ?).


Pour ma part ce que j'avais fait:
-taxi jusqu'à Cosmopolis
-dans le hanger, j'ai eu le droit à un bouton "faire atterrir le vaisseau" (ou un truc du style)
-taxi jusqu'à la base où tu étais descendu à l'origine
_________________
Gandor, au bûcher ! Rendez nous l'ancien système !
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Thib
Récidiviste du forum


Inscrit le: 18 Avr 2005
Messages: 14

 Message Posté le: Dim Mai 15, 2011 11:17    Sujet du message:
Répondre en citant

mon vaisseau est engager sur la station mais il n'a pas atterris.
Pour faire ca je pence que je suis aller un peux vite entre deux action le décollage et atterrissage
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Grom
Leader d'opinion


Inscrit le: 31 Aoû 2004
Messages: 1044
Localisation: A bord du Dauphin d'Argent

 Message Posté le: Dim Mai 15, 2011 13:36    Sujet du message:
Répondre en citant

Thib a écrit:
mon vaisseau est engager sur la station mais il n'a pas atterris.
Pour faire ca je pence que je suis aller un peux vite entre deux action le décollage et atterrissage


Dans ce cas on a obtenu ce bug exactement de la même façon.
Essayes ma méthode, ça devrait mieux marcher Wink
_________________
Gandor, au bûcher ! Rendez nous l'ancien système !
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Bitos
Pilier du forum


Inscrit le: 13 Jan 2010
Messages: 166

 Message Posté le: Mar Mai 17, 2011 06:37    Sujet du message:
Répondre en citant

Je viens d'avoir le même bug. Y aurait-il un voleur de vaisseaux?

Ok je viens de répéter encore l'opération et effectivement c'est quand tu appuie vite sur débarquer juste après avoir appuyé sur prendre le large. Genre tu te trompe et tu veux corriger tout de suite et paff, ton vaisseau part dans un sens et ton pilote dans l'autre.
Par contre impossible de le récupérer, j'ai essayé ce que grom disait et rien, aucun bouton faire atterrir ou qqc qui y ressemble
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Mad Louison
Oracle


Inscrit le: 09 Mai 2005
Messages: 253
Localisation: quelquepart dans l'espace intersidéral

 Message Posté le: Mar Mai 17, 2011 13:56    Sujet du message:
Répondre en citant

ça m'est arrivé aussi, j'ai rien trouvé de mieux pour régler
le problème que de faire détruire le vaisseau par des alliés...
je sais je sais j'ai un coté bourrin Laughing
_________________
vive Luna V2!
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Grom
Leader d'opinion


Inscrit le: 31 Aoû 2004
Messages: 1044
Localisation: A bord du Dauphin d'Argent

 Message Posté le: Mar Mai 17, 2011 22:19    Sujet du message:
Répondre en citant

Mad Louison a écrit:

je sais je sais j'ai un coté bourrin Laughing

-viens de voir les derniers tirs-

j'avoue que là.. t'as effectivement quelques côtés bourrins Rolling Eyes

Là dessus d'ailleurs: je déconseille qui que ce soit d'aller en 4/4/3, encore plus ceux qui arrivent à laguer sur Terre Laughing
_________________
Gandor, au bûcher ! Rendez nous l'ancien système !
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Thib
Récidiviste du forum


Inscrit le: 18 Avr 2005
Messages: 14

 Message Posté le: Mer Mai 18, 2011 06:59    Sujet du message:
Répondre en citant

idem que toi j'ai du vendre mon X1-plus et travailler pour le racheter
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Mad Louison
Oracle


Inscrit le: 09 Mai 2005
Messages: 253
Localisation: quelquepart dans l'espace intersidéral

 Message Posté le: Mer Mai 18, 2011 08:33    Sujet du message:
Répondre en citant

Grom a écrit:
Mad Louison a écrit:

je sais je sais j'ai un coté bourrin Laughing

-viens de voir les derniers tirs-

j'avoue que là.. t'as effectivement quelques côtés bourrins Rolling Eyes

Là dessus d'ailleurs: je déconseille qui que ce soit d'aller en 4/4/3, encore plus ceux qui arrivent à laguer sur Terre Laughing


Ben quoi? faut ce qu'il faut! Laughing

oui effectivement il ya un gros problème en 4/4/3, Là ou avant il y avait
une station appelée LUMINIA. plus de 1500 objets
dérivent actuellement en orbite autour de l'ancienne base, ce qui semble provoquer
pas mal de ralentissement...

c'est du à un bug, le bug s'appelle Mad Louison and co Cool
mais je précise que j'ai juste donné un coup de main à Grom
l'idée était de lui! Laughing
_________________
vive Luna V2!
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
Mad Louison
Oracle


Inscrit le: 09 Mai 2005
Messages: 253
Localisation: quelquepart dans l'espace intersidéral

 Message Posté le: Mer Mai 18, 2011 12:41    Sujet du message:
Répondre en citant

complément d'info: le chiffre varie, pour diverses raisons.
mais à l'heure actuelle:
Citation:
1578 objets ont été détectés dans ce secteur galactique.

Laughing
_________________
vive Luna V2!
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé
MU
Administrateur


Inscrit le: 05 Fév 2004
Messages: 1870
Localisation: Eternia

 Message Posté le: Ven Mai 20, 2011 10:40    Sujet du message: Re: perte de mon vaisseau
Répondre en citant

Grom a écrit:
ça m'est déjà arrivé (pourtant MU était censé avoir débug ça: peut être as-tu utilisé une autre méthode ?).

Effectivement à l'époque il était volé par les PNJs Wink
Là c'est un autre bug
Mad Louison a écrit:
Là dessus d'ailleurs: je déconseille qui que ce soit d'aller en 4/4/3, encore plus ceux qui arrivent à laguer sur Terre Laughing

Y m'ont cassé ma mine Crying or Very sad
Mais bon ca m'apprendra à pas faire de vérif sur les stocks lors de la production (je note).
D'un autre c'est le premier acte de "Guerre" commerciale (l'une des raisons de la refonte). et l'effondrement probable des cours d'aluminiums et de platine (et la fortune de quelques un?)

Bitos a écrit:
Ok je viens de répéter encore l'opération et effectivement c'est quand tu appuie vite sur débarquer juste après avoir appuyé sur prendre le large. Genre tu te trompe et tu veux corriger tout de suite et paff, ton vaisseau part dans un sens et ton pilote dans l'autre.
Par contre impossible de le récupérer, j'ai essayé ce que grom disait et rien, aucun bouton faire atterrir ou qqc qui y ressemble

Merci pour cette analyse plus fine, je sais enfin quoi débugger.
S'il y a encore besoin d'une correction en base de donnée pour renormaliser les choses dites moi.
_________________
Maître de l'Univers,
tout simplement.
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
MU
Administrateur


Inscrit le: 05 Fév 2004
Messages: 1870
Localisation: Eternia

 Message Posté le: Jeu Juin 16, 2011 09:17    Sujet du message:
Répondre en citant

OK. C'est corrigé, on ne devrait plus perdre son vaisseau Wink

Au passage, ça fait un moment, mais j'ai allégé un peu le secteur qui avait trop de matos.
_________________
Maître de l'Univers,
tout simplement.
 Revenir en haut de page »
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Montrer les messages depuis:   
LUNA STARS Index du Forum » BETA » perte de mon vaisseau
Poster un nouveau sujet   Répondre au sujet Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
 




Solaris phpBB theme/template by Jakob Persson
Copyright © Jakob Persson 2003



Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com